罕见蠕虫瞄准PHP漏洞 Linux安全不在

澳门新葡亰网站注册 1

据国外媒体报道,Linux和其他开源软件遭到病毒或黑客袭击的概率一般比较小。不过,最近所发现的一个蠕虫病毒引发了开源界的关注。因为这个病毒的袭击目标正是Linux平台上广为流行的WEB应用服用工具(平台)PHP。
这个蠕虫病毒利用了PHP的XML-RPC组件中的一个漏洞。可以对网站服务器发起攻击。
据悉,XML-RPC作为PHP的一部分,被诸如PostNuke、Drupal、b2evolution、Xoops、WordPress、PHPGroupWare和TikiWiki等产品所使用。在Lupper蠕虫病毒的消息传出以后,这些组件的开发商已经先后进行了升级或是推出了补丁包。
由于Linux及其开源应用软件安全性比较高,杀毒软件厂商并未及时对这个蠕虫提出警告。
XML-RPC的漏洞最初发现于今年6月,8月份报出了第二个安全警告。由于大多数用户没有升级XML-RPC,导致蠕虫病毒逐渐传播开来。

澳门新葡亰网站注册 1

Symantec的研究员Kaoru
Hayashi最近发现了一种Linux蠕虫病毒,它能够迅速感染家用路由器、机顶盒、安全摄像头以及其它一些能够联网的家用设备。

澳门新葡亰网站注册,这种名叫Linux.Darlloz的蠕虫病毒已被归类为低安全风险,因为当前的版本只能感染x86平台设备。但是这种病毒在经过一些修改之后产生的变种已经能够威胁到使用ARM芯片以及PPC、MIPS、MIPSEL架构的设备。