PHP

描述:
PHP-Nuke是一个广为流行的网站创建和管理工具,它可以使用很多数据库软件作为后端,比如MySQL、PostgreSQL、mSQL、Interbase、Sybase等。
PHP-Nuke的Your_澳门新葡亰网站注册,Account模块实现上存在输入验证漏洞,远程攻击者可能利用此漏洞对服务器程序执行SQL注入攻击。
PHP-Nuke的Your_Account模块没有对username参数做充分的过滤检查,远程攻击者可能在此参数中插入恶意的SQL命令,从而非授权获取对后台数据库的操作。
受影响系统: PHP-Nuke PHP-Nuke 7.8 不受影响系统: PHP-Nuke PHP-Nuke 7.9
patch 3.1 补丁下载:
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载: